• caglararli@hotmail.com
  • 05386281520

CVE-2023-52462 | Linux Kernel up to 5.10.208/5.15.147/6.1.74/6.6.13/6.7.1 BPF is_spilled_reg stack-based overflow

Çağlar Arlı      -    21 Views

CVE-2023-52462 | Linux Kernel up to 5.10.208/5.15.147/6.1.74/6.6.13/6.7.1 BPF is_spilled_reg stack-based overflow

A vulnerability was found in Linux Kernel up to 5.10.208/5.15.147/6.1.74/6.6.13/6.7.1. It has been declared as critical. This vulnerability affects the function is_spilled_reg of the component BPF. The manipulation leads to stack-based buffer overflow. This vulnerability was named CVE-2023-52462. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.