• caglararli@hotmail.com
  • 05386281520

CVE-2023-52455 | Linux Kernel up to 6.6.13/6.7.1 iommu pfn_hi buffer overflow (98b8a550da83/5e23e283910c/bb57f6705960)

Çağlar Arlı      -    14 Views

CVE-2023-52455 | Linux Kernel up to 6.6.13/6.7.1 iommu pfn_hi buffer overflow (98b8a550da83/5e23e283910c/bb57f6705960)

A vulnerability has been found in Linux Kernel up to 6.6.13/6.7.1 and classified as critical. Affected by this vulnerability is the function pfn_hi of the component iommu. The manipulation leads to buffer overflow. This vulnerability is known as CVE-2023-52455. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.