• caglararli@hotmail.com
  • 05386281520

CVE-2024-26484 | Kirby CMS 4.1.0 Edit Content Layout Module Link cross site scripting

Çağlar Arlı      -    76 Views

CVE-2024-26484 | Kirby CMS 4.1.0 Edit Content Layout Module Link cross site scripting

A vulnerability has been found in Kirby CMS 4.1.0 and classified as problematic. This vulnerability affects unknown code of the component Edit Content Layout Module. The manipulation of the argument Link leads to cross site scripting. This vulnerability was named CVE-2024-26484. The attack can be initiated remotely. There is no exploit available.