• caglararli@hotmail.com
  • 05386281520

CVE-2024-26147 | Helm up to 3.14.1 uninitialized variable (GHSA-r53h-jv2g-vpx6)

Çağlar Arlı      -    16 Views

CVE-2024-26147 | Helm up to 3.14.1 uninitialized variable (GHSA-r53h-jv2g-vpx6)

A vulnerability was found in Helm up to 3.14.1. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to use of uninitialized variable. This vulnerability was named CVE-2024-26147. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.