• caglararli@hotmail.com
  • 05386281520

CVE-2024-25124 | gofiber up to 2.52.0 Setting unknown vulnerability (GHSA-fmg4-x8pw-hjhg)

Çağlar Arlı      -    15 Views

CVE-2024-25124 | gofiber up to 2.52.0 Setting unknown vulnerability (GHSA-fmg4-x8pw-hjhg)

A vulnerability classified as critical was found in gofiber fiber up to 2.52.0. Affected by this vulnerability is an unknown functionality of the component Setting Handler. The manipulation leads to permissive cross-domain policy with untrusted domains. This vulnerability is known as CVE-2024-25124. The attack can be launched remotely. Furthermore, there is an exploit available. It is recommended to upgrade the affected component.