• caglararli@hotmail.com
  • 05386281520

CVE-2024-24802 | John Tendik JTRT Responsive Tables Plugin up to 4.1.9 on WordPress cross-site request forgery

Çağlar Arlı      -    12 Views

CVE-2024-24802 | John Tendik JTRT Responsive Tables Plugin up to 4.1.9 on WordPress cross-site request forgery

A vulnerability classified as problematic has been found in John Tendik JTRT Responsive Tables Plugin up to 4.1.9 on WordPress. Affected is an unknown function. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2024-24802. It is possible to launch the attack remotely. There is no exploit available.