• caglararli@hotmail.com
  • 05386281520

CVE-2024-22778 | HackMD CodiMD up to 2.5.1 denial of service (Issue 1846)

Çağlar Arlı      -    76 Views

CVE-2024-22778 | HackMD CodiMD up to 2.5.1 denial of service (Issue 1846)

A vulnerability, which was classified as problematic, has been found in HackMD CodiMD up to 2.5.1. This issue affects some unknown processing. The manipulation leads to denial of service. The identification of this vulnerability is CVE-2024-22778. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.