• caglararli@hotmail.com
  • 05386281520

CVE-2024-1705 | Shopwind up to 4.6 Installation DefaultController.php actionCreate code injection

Çağlar Arlı      -    10 Views

CVE-2024-1705 | Shopwind up to 4.6 Installation DefaultController.php actionCreate code injection

A vulnerability was found in Shopwind up to 4.6. It has been rated as critical. This issue affects the function actionCreate of the file /public/install/controllers/DefaultController.php of the component Installation. The manipulation leads to code injection. The identification of this vulnerability is CVE-2024-1705. The attack may be initiated remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way.