• caglararli@hotmail.com
  • 05386281520

CVE-2024-1358 | Elementor Addon Elements Plugin up to 1.12.12 on WordPress path traversal

Çağlar Arlı      -    82 Views

CVE-2024-1358 | Elementor Addon Elements Plugin up to 1.12.12 on WordPress path traversal

A vulnerability was found in Elementor Addon Elements Plugin up to 1.12.12 on WordPress and classified as critical. Affected by this issue is some unknown functionality. The manipulation leads to path traversal. This vulnerability is handled as CVE-2024-1358. The attack needs to be approached within the local network. There is no exploit available.