• caglararli@hotmail.com
  • 05386281520

CVE-2024-1276 | wpdevteam Essential Addons for Elementor Plugin up to 5.9.8 on WordPress Content Ticker arrow cross site scripting

Çağlar Arlı      -    14 Views

CVE-2024-1276 | wpdevteam Essential Addons for Elementor Plugin up to 5.9.8 on WordPress Content Ticker arrow cross site scripting

A vulnerability, which was classified as problematic, has been found in wpdevteam Essential Addons for Elementor Plugin up to 5.9.8 on WordPress. Affected by this issue is some unknown functionality of the component Content Ticker. The manipulation of the argument arrow leads to cross site scripting. This vulnerability is handled as CVE-2024-1276. The attack may be launched remotely. There is no exploit available.