• caglararli@hotmail.com
  • 05386281520

CVE-2023-7242 | CISA Ethercat Zeek Plugin Packet Analyzer out-of-bounds (icsa-24-051-02)

Çağlar Arlı      -    9 Views

CVE-2023-7242 | CISA Ethercat Zeek Plugin Packet Analyzer out-of-bounds (icsa-24-051-02)

A vulnerability classified as critical was found in CISA Ethercat Zeek Plugin. This vulnerability affects unknown code of the component Packet Analyzer. The manipulation leads to out-of-bounds read. This vulnerability was named CVE-2023-7242. The attack can be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.