• caglararli@hotmail.com
  • 05386281520

CVE-2023-52440 | Linux Kernel up to 5.15.144/6.1.51/6.4.14/6.5/6.5.1 ksmbd ksmbd_decode_ntlmssp_auth_blob buffer overflow

Çağlar Arlı      -    17 Views

CVE-2023-52440 | Linux Kernel up to 5.15.144/6.1.51/6.4.14/6.5/6.5.1 ksmbd ksmbd_decode_ntlmssp_auth_blob buffer overflow

A vulnerability was found in Linux Kernel up to 5.15.144/6.1.51/6.4.14/6.5/6.5.1. It has been declared as critical. This vulnerability affects the function ksmbd_decode_ntlmssp_auth_blob of the component ksmbd. The manipulation leads to buffer overflow. This vulnerability was named CVE-2023-52440. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.