• caglararli@hotmail.com
  • 05386281520

CVE-2024-22245 | VMware Enhanced Authentication Plug-in Active Directory improper authentication (VMSA-2024-0003)

Çağlar Arlı      -    17 Views

CVE-2024-22245 | VMware Enhanced Authentication Plug-in Active Directory improper authentication (VMSA-2024-0003)

A vulnerability was found in VMware Enhanced Authentication Plug-in. It has been classified as critical. Affected is an unknown function of the component Active Directory Handler. The manipulation leads to improper authentication. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. This vulnerability is traded as CVE-2024-22245. It is possible to launch the attack remotely. There is no exploit available. It is recommended to change the configuration settings.