• caglararli@hotmail.com
  • 05386281520

CVE-2024-22234 | VMware Spring Security up to 6.1.6/6.2.1 AuthenticationTrustResolver.isFullyAuthenticated access control

Çağlar Arlı      -    15 Views

CVE-2024-22234 | VMware Spring Security up to 6.1.6/6.2.1 AuthenticationTrustResolver.isFullyAuthenticated access control

A vulnerability classified as critical has been found in VMware Spring Security up to 6.1.6/6.2.1. Affected is the function AuthenticationTrustResolver.isFullyAuthenticated. The manipulation leads to improper access controls. This vulnerability is traded as CVE-2024-22234. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.