• caglararli@hotmail.com
  • 05386281520

CVE-2024-1549 | Mozilla Firefox up to 122 Cursor improper restriction of rendered ui layers

Çağlar Arlı      -    82 Views

CVE-2024-1549 | Mozilla Firefox up to 122 Cursor improper restriction of rendered ui layers

A vulnerability classified as critical was found in Mozilla Firefox up to 122. Affected by this vulnerability is an unknown functionality of the component Cursor Handler. The manipulation leads to improper restriction of rendered ui layers. This vulnerability is known as CVE-2024-1549. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.