• caglararli@hotmail.com
  • 05386281520

CVE-2024-1408 | ProfilePress Plugin up to 4.14.4 on WordPress Shortcode cross site scripting

Çağlar Arlı      -    11 Views

CVE-2024-1408 | ProfilePress Plugin up to 4.14.4 on WordPress Shortcode cross site scripting

A vulnerability has been found in ProfilePress Plugin up to 4.14.4 on WordPress and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-1408. The attack can be launched remotely. There is no exploit available.