• caglararli@hotmail.com
  • 05386281520

CVE-2023-52435 | Linux Kernel up to 4.7/6.6.10 Net skb_segment denial of service

Çağlar Arlı      -    71 Views

CVE-2023-52435 | Linux Kernel up to 4.7/6.6.10 Net skb_segment denial of service

A vulnerability was found in Linux Kernel up to 4.7/6.6.10. It has been declared as problematic. This vulnerability affects the function skb_segment of the component Net. The manipulation leads to denial of service. This vulnerability was named CVE-2023-52435. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.