• caglararli@hotmail.com
  • 05386281520

CVE-2024-25979 | Moodle prior 4.3.3/4.1.9 Forum Search parameters

Çağlar Arlı      -    14 Views

CVE-2024-25979 | Moodle prior 4.3.3/4.1.9 Forum Search parameters

A vulnerability was found in Moodle. It has been classified as problematic. Affected is an unknown function of the component Forum Search. The manipulation leads to improper handling of parameters. This vulnerability is traded as CVE-2024-25979. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.