• caglararli@hotmail.com
  • 05386281520

CVE-2024-21984 | NetApp StorageGRID up to 11.7 cross site scripting (ntap-20240216-0013)

Çağlar Arlı      -    15 Views

CVE-2024-21984 | NetApp StorageGRID up to 11.7 cross site scripting (ntap-20240216-0013)

A vulnerability classified as problematic was found in NetApp StorageGRID up to 11.7. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-21984. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.