• caglararli@hotmail.com
  • 05386281520

CVE-2022-41738 | IBM Storage Scale Container Native Storage Access up to 5.1.7.0 improper authentication (XFDB-237812)

Çağlar Arlı      -    14 Views

CVE-2022-41738 | IBM Storage Scale Container Native Storage Access up to 5.1.7.0 improper authentication (XFDB-237812)

A vulnerability, which was classified as critical, was found in IBM Storage Scale Container Native Storage Access up to 5.1.7.0. This affects an unknown part of the component Container Handler. The manipulation leads to improper authentication. This vulnerability is uniquely identified as CVE-2022-41738. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.