• caglararli@hotmail.com
  • 05386281520

CVE-2024-25600 | Bricks Plugin up to 1.9.6 on WordPress improper authentication

Çağlar Arlı      -    15 Views

CVE-2024-25600 | Bricks Plugin up to 1.9.6 on WordPress improper authentication

A vulnerability classified as critical was found in Bricks Plugin up to 1.9.6 on WordPress. This vulnerability affects unknown code. The manipulation leads to improper authentication. This vulnerability was named CVE-2024-25600. The attack can be initiated remotely. There is no exploit available.