• caglararli@hotmail.com
  • 05386281520

CVE-2024-1512 | MasterStudy LMS WordPress Plugin up to 3.2.5 on WordPress sql injection

Çağlar Arlı      -    15 Views

CVE-2024-1512 | MasterStudy LMS WordPress Plugin up to 3.2.5 on WordPress sql injection

A vulnerability has been found in MasterStudy LMS WordPress Plugin up to 3.2.5 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to sql injection. This vulnerability is known as CVE-2024-1512. Access to the local network is required for this attack to succeed. There is no exploit available.