• caglararli@hotmail.com
  • 05386281520

CVE-2024-1472 | WP Maintenance Plugin up to 6.1.6 on WordPress information disclosure

Çağlar Arlı      -    13 Views

CVE-2024-1472 | WP Maintenance Plugin up to 6.1.6 on WordPress information disclosure

A vulnerability was found in WP Maintenance Plugin up to 6.1.6 on WordPress. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to information disclosure. This vulnerability was named CVE-2024-1472. Access to the local network is required for this attack. There is no exploit available.