• caglararli@hotmail.com
  • 05386281520

CVE-2024-25617 | Squid Web Proxy up to 6.4 HTTP Header Parser resource consumption (GHSA-h5x6-w8mv-xfpr)

Çağlar Arlı      -    12 Views

CVE-2024-25617 | Squid Web Proxy up to 6.4 HTTP Header Parser resource consumption (GHSA-h5x6-w8mv-xfpr)

A vulnerability was found in Squid Web Proxy up to 6.4. It has been classified as problematic. Affected is an unknown function of the component HTTP Header Parser. The manipulation leads to resource consumption. This vulnerability is traded as CVE-2024-25617. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.