• caglararli@hotmail.com
  • 05386281520

CVE-2024-1411 | PowerPack Addons for Elementor up to 2.7.15 on WordPress Twitter Buttons Widget cross site scripting

Çağlar Arlı      -    15 Views

CVE-2024-1411 | PowerPack Addons for Elementor up to 2.7.15 on WordPress Twitter Buttons Widget cross site scripting

A vulnerability classified as problematic was found in PowerPack Addons for Elementor up to 2.7.15 on WordPress. This vulnerability affects unknown code of the component Twitter Buttons Widget. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-1411. The attack can be initiated remotely. There is no exploit available.