• caglararli@hotmail.com
  • 05386281520

CVE-2023-6937 | wolfSSL up to 5.6.4 TLS Record information disclosure

Çağlar Arlı      -    16 Views

CVE-2023-6937 | wolfSSL up to 5.6.4 TLS Record information disclosure

A vulnerability has been found in wolfSSL up to 5.6.4 and classified as problematic. This vulnerability affects unknown code of the component TLS Record Handler. The manipulation leads to information disclosure. This vulnerability was named CVE-2023-6937. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.