• caglararli@hotmail.com
  • 05386281520

CVE-2022-23090 | FreeBSD aio_aqueue use after free

Çağlar Arlı      -    14 Views

CVE-2022-23090 | FreeBSD aio_aqueue use after free

A vulnerability classified as critical has been found in FreeBSD. This affects the function aio_aqueue. The manipulation leads to use after free. This vulnerability is uniquely identified as CVE-2022-23090. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to apply a patch to fix this issue.