• caglararli@hotmail.com
  • 05386281520

CVE-2024-25912 | MoveTo Plugin up to 6.2 on WordPress Options Update authorization

Çağlar Arlı      -    15 Views

CVE-2024-25912 | MoveTo Plugin up to 6.2 on WordPress Options Update authorization

A vulnerability, which was classified as problematic, was found in MoveTo Plugin up to 6.2 on WordPress. Affected is an unknown function of the component Options Update Handler. The manipulation leads to missing authorization. This vulnerability is traded as CVE-2024-25912. It is possible to launch the attack remotely. There is no exploit available.