• caglararli@hotmail.com
  • 05386281520

CVE-2024-25207 | Barangay Population Monitoring System 1.0 masterlist.php Contact Number cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-25207 | Barangay Population Monitoring System 1.0 masterlist.php Contact Number cross site scripting

A vulnerability, which was classified as problematic, was found in Barangay Population Monitoring System 1.0. This affects an unknown part of the file /barangay-population-monitoring-system/masterlist.php. The manipulation of the argument Contact Number leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-25207. It is possible to initiate the attack remotely. There is no exploit available.