• caglararli@hotmail.com
  • 05386281520

CVE-2024-25165 | SWFTools 0.9.2 lib/swf5compiler.flex LineText buffer overflow (Issue 217)

Çağlar Arlı      -    13 Views

CVE-2024-25165 | SWFTools 0.9.2 lib/swf5compiler.flex LineText buffer overflow (Issue 217)

A vulnerability, which was classified as critical, was found in SWFTools 0.9.2. This affects the function LineText in the library lib/swf5compiler.flex. The manipulation leads to buffer overflow. This vulnerability is uniquely identified as CVE-2024-25165. The attack needs to be done within the local network. There is no exploit available.