• caglararli@hotmail.com
  • 05386281520

CVE-2024-25101 | Maspik Spam Blacklist Plugin up to 0.10.6 on WordPress Setting cross site scripting

Çağlar Arlı      -    14 Views

CVE-2024-25101 | Maspik Spam Blacklist Plugin up to 0.10.6 on WordPress Setting cross site scripting

A vulnerability classified as problematic has been found in Maspik Spam Blacklist Plugin up to 0.10.6 on WordPress. Affected is an unknown function of the component Setting Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-25101. It is possible to launch the attack remotely. There is no exploit available.