• caglararli@hotmail.com
  • 05386281520

CVE-2024-23805 | F5 BIG-IP Advanced WAF/BIG-IP ASM up to 15.1.9/16.1.3/17.1.0 Traffic Management Microkernel buffer size (K30875743)

Çağlar Arlı      -    17 Views

CVE-2024-23805 | F5 BIG-IP Advanced WAF/BIG-IP ASM up to 15.1.9/16.1.3/17.1.0 Traffic Management Microkernel buffer size (K30875743)

A vulnerability has been found in F5 BIG-IP Advanced WAF and BIG-IP ASM up to 15.1.9/16.1.3/17.1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the component Traffic Management Microkernel. The manipulation leads to incorrect calculation of buffer size. This vulnerability is known as CVE-2024-23805. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.