• caglararli@hotmail.com
  • 05386281520

CVE-2024-21782 | F5 BIG-IP/BIG-IQ up to 15.1.8/16.1.3/17.1.0 scp os command injection (K98606833)

Çağlar Arlı      -    17 Views

CVE-2024-21782 | F5 BIG-IP/BIG-IQ up to 15.1.8/16.1.3/17.1.0 scp os command injection (K98606833)

A vulnerability classified as critical has been found in F5 BIG-IP and BIG-IQ up to 15.1.8/16.1.3/17.1.0. This affects an unknown part of the component scp. The manipulation leads to os command injection. This vulnerability is uniquely identified as CVE-2024-21782. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.