• caglararli@hotmail.com
  • 05386281520

CVE-2024-20740 | Adobe Substance 3D Painter up to 9.1.1 out-of-bounds write (apsb24-04)

Çağlar Arlı      -    14 Views

CVE-2024-20740 | Adobe Substance 3D Painter up to 9.1.1 out-of-bounds write (apsb24-04)

A vulnerability was found in Adobe Substance 3D Painter up to 9.1.1. It has been classified as critical. Affected is an unknown function. The manipulation leads to out-of-bounds write. This vulnerability is traded as CVE-2024-20740. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.