• caglararli@hotmail.com
  • 05386281520

CVE-2024-20731 | Adobe Acrobat 2020 use after free (apsb24-07)

Çağlar Arlı      -    13 Views

CVE-2024-20731 | Adobe Acrobat 2020 use after free (apsb24-07)

A vulnerability classified as critical has been found in Adobe Acrobat 2020, Acrobat Reader 2020, Acrobat DC and Acrobat Reader DC. This affects an unknown part. The manipulation leads to use after free. This vulnerability is uniquely identified as CVE-2024-20731. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.