• caglararli@hotmail.com
  • 05386281520

CVE-2024-20725 | Adobe Substance 3D Painter up to 9.1.1 out-of-bounds (apsb24-04)

Çağlar Arlı      -    10 Views

CVE-2024-20725 | Adobe Substance 3D Painter up to 9.1.1 out-of-bounds (apsb24-04)

A vulnerability has been found in Adobe Substance 3D Painter up to 9.1.1 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to out-of-bounds read. This vulnerability is known as CVE-2024-20725. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.