• caglararli@hotmail.com
  • 05386281520

CVE-2023-48229 | Contiki-NG up to 4.9 nrf-ieee-driver-arch.c read_frame out-of-bounds write

Çağlar Arlı      -    15 Views

CVE-2023-48229 | Contiki-NG up to 4.9 nrf-ieee-driver-arch.c read_frame out-of-bounds write

A vulnerability, which was classified as critical, has been found in Contiki-NG up to 4.9. This issue affects the function read_frame of the file arch/cpu/nrf/net/nrf-ieee-driver-arch.c. The manipulation leads to out-of-bounds write. The identification of this vulnerability is CVE-2023-48229. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.