• caglararli@hotmail.com
  • 05386281520

CVE-2023-41091 | Intel MPI Library Software prior 2021.11 uncontrolled search path (intel-sa-01005)

Çağlar Arlı      -    13 Views

CVE-2023-41091 | Intel MPI Library Software prior 2021.11 uncontrolled search path (intel-sa-01005)

A vulnerability classified as critical was found in Intel MPI Library Software. Affected by this vulnerability is an unknown functionality. The manipulation leads to uncontrolled search path. This vulnerability is known as CVE-2023-41091. It is possible to launch the attack on the local host. There is no exploit available. It is recommended to upgrade the affected component.