• caglararli@hotmail.com
  • 05386281520

CVE-2023-39249 | Dell SupportAssist Client Consumer 3.4.0 insufficient permissions or privileges

Çağlar Arlı      -    13 Views

CVE-2023-39249 | Dell SupportAssist Client Consumer 3.4.0 insufficient permissions or privileges

A vulnerability was found in Dell SupportAssist Client Consumer 3.4.0. It has been rated as problematic. This issue affects some unknown processing. The manipulation leads to improper handling of insufficient permissions or privileges. The identification of this vulnerability is CVE-2023-39249. Local access is required to approach this attack. There is no exploit available.