• caglararli@hotmail.com
  • 05386281520

CVE-2024-24814 | OpenIDC mod_auth_openidc up to 2.4.15.1 mod_auth_openidc_session_chunks resource consumption

Çağlar Arlı      -    14 Views

CVE-2024-24814 | OpenIDC mod_auth_openidc up to 2.4.15.1 mod_auth_openidc_session_chunks resource consumption

A vulnerability was found in OpenIDC mod_auth_openidc up to 2.4.15.1. It has been rated as problematic. Affected by this issue is the function mod_auth_openidc_session_chunks. The manipulation leads to resource consumption. This vulnerability is handled as CVE-2024-24814. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.