• caglararli@hotmail.com
  • 05386281520

CVE-2024-24697 | Zoom Desktop Client/VDI Client/Meeting SDK/Rooms Client untrusted search path

Çağlar Arlı      -    10 Views

CVE-2024-24697 | Zoom Desktop Client/VDI Client/Meeting SDK/Rooms Client untrusted search path

A vulnerability was found in Zoom Desktop Client, VDI Client, Meeting SDK and Rooms Client. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to untrusted search path. This vulnerability is known as CVE-2024-24697. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.