• caglararli@hotmail.com
  • 05386281520

CVE-2024-22129 | SAP Companion prior 3.1.38 URL cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-22129 | SAP Companion prior 3.1.38 URL cross site scripting

A vulnerability was found in SAP Companion. It has been declared as problematic. This vulnerability affects unknown code of the component URL Handler. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-22129. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.