• caglararli@hotmail.com
  • 05386281520

CVE-2024-25100 | WP Swings Coupon Referral Program Plugin up to 1.7.2 on WordPress deserialization

Çağlar Arlı      -    11 Views

CVE-2024-25100 | WP Swings Coupon Referral Program Plugin up to 1.7.2 on WordPress deserialization

A vulnerability was found in WP Swings Coupon Referral Program Plugin up to 1.7.2 on WordPress. It has been rated as critical. Affected by this issue is some unknown functionality. The manipulation leads to deserialization. This vulnerability is handled as CVE-2024-25100. The attack may be launched remotely. There is no exploit available.