• caglararli@hotmail.com
  • 05386281520

CVE-2024-24935 | WpSimpleTools Basic Log Viewer Plugin up to 1.0.4 on WordPress cross-site request forgery

Çağlar Arlı      -    20 Views

CVE-2024-24935 | WpSimpleTools Basic Log Viewer Plugin up to 1.0.4 on WordPress cross-site request forgery

A vulnerability classified as problematic was found in WpSimpleTools Basic Log Viewer Plugin up to 1.0.4 on WordPress. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross-site request forgery. This vulnerability is known as CVE-2024-24935. The attack can be launched remotely. There is no exploit available.