• caglararli@hotmail.com
  • 05386281520

CVE-2024-0421 | MapPress Maps Plugin prior 2.88.16 on WordPress AJAX authorization

Çağlar Arlı      -    15 Views

CVE-2024-0421 | MapPress Maps Plugin prior 2.88.16 on WordPress AJAX authorization

A vulnerability classified as critical was found in MapPress Maps Plugin on WordPress. This vulnerability affects unknown code of the component AJAX Handler. The manipulation leads to missing authorization. This vulnerability was named CVE-2024-0421. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.