• caglararli@hotmail.com
  • 05386281520

CVE-2024-0420 | MapPress Maps Plugin prior 2.88.15 on WordPress Admin Dashboard Map Title cross site scripting

Çağlar Arlı      -    17 Views

CVE-2024-0420 | MapPress Maps Plugin prior 2.88.15 on WordPress Admin Dashboard Map Title cross site scripting

A vulnerability was found in MapPress Maps Plugin on WordPress and classified as problematic. Affected by this issue is some unknown functionality of the component Admin Dashboard. The manipulation of the argument Map Title leads to cross site scripting. This vulnerability is handled as CVE-2024-0420. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.