• caglararli@hotmail.com
  • 05386281520

CVE-2022-34311 | IBM CICS TX Standard/CICS TX Advanced 11.1 Web Browser insufficiently protected credentials (XFDB-229446)

Çağlar Arlı      -    13 Views

CVE-2022-34311 | IBM CICS TX Standard/CICS TX Advanced 11.1 Web Browser insufficiently protected credentials (XFDB-229446)

A vulnerability, which was classified as problematic, has been found in IBM CICS TX Standard and CICS TX Advanced 11.1. Affected by this issue is some unknown functionality of the component Web Browser. The manipulation leads to insufficiently protected credentials. This vulnerability is handled as CVE-2022-34311. It is possible to launch the attack on the physical device. There is no exploit available. It is recommended to upgrade the affected component.