• caglararli@hotmail.com
  • 05386281520

CVE-2023-52427 | OpenDDS up to 3.27 on DataWriter resource_limits.max_samples memory corruption (Issue 4388)

Çağlar Arlı      -    17 Views

CVE-2023-52427 | OpenDDS up to 3.27 on DataWriter resource_limits.max_samples memory corruption (Issue 4388)

A vulnerability, which was classified as problematic, has been found in OpenDDS up to 3.27 on DataWriter. This issue affects some unknown processing. The manipulation of the argument resource_limits.max_samples leads to memory corruption. The identification of this vulnerability is CVE-2023-52427. The attack needs to be initiated within the local network. There is no exploit available. The real existence of this vulnerability is still doubted at the moment.