• caglararli@hotmail.com
  • 05386281520

CVE-2024-24308 | Boostmyshop Module up to 1.1.9 on PrestaShop changeOrderCarrier.php sql injection

Çağlar Arlı      -    93 Views

CVE-2024-24308 | Boostmyshop Module up to 1.1.9 on PrestaShop changeOrderCarrier.php sql injection

A vulnerability was found in Boostmyshop Module up to 1.1.9 on PrestaShop and classified as critical. This issue affects some unknown processing of the file changeOrderCarrier.php. The manipulation leads to sql injection. The identification of this vulnerability is CVE-2024-24308. The attack may be initiated remotely. There is no exploit available.