• caglararli@hotmail.com
  • 05386281520

CVE-2024-0316 | FireEye Endpoint Security 5.2.0.958244 Request Packet preview cleanup

Çağlar Arlı      -    27 Views

CVE-2024-0316 | FireEye Endpoint Security 5.2.0.958244 Request Packet preview cleanup

A vulnerability was found in FireEye Endpoint Security 5.2.0.958244. It has been classified as problematic. This affects an unknown part of the component Request Packet Handler. The manipulation of the argument preview leads to improper cleanup on thrown exception. This vulnerability is uniquely identified as CVE-2024-0316. The attack needs to be approached locally. There is no exploit available.